Project

General

Profile

Bug #839

BM source under Windows

Added by Sanchez del Rio, Manuel almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Start date:
13/01/2011
Due date:
% Done:

0%


Description

In Windows, running an bending magnet with ShadowVUI, it gives an error:
Out of interpolation range.

History

#1 Updated by Sanchez del Rio, Manuel almost 9 years ago

  • Status changed from New to Closed
  • Assignee set to Sanchez del Rio, Manuel

The problem is that files SRANG, SRDISTR, SRSPEC are read from the ShadowVUI
old distribution.

Solution: Run manually (command mode) shadow3 and files SRANG,SRDISTR and
SRSPEC will be created. Put them in your ShadowVUI working directory.

Also available in: Atom PDF