Project

General

Profile

Bug #1183

XOP2.3 fails to start in Ubuntu 64 bit boxes

Added by Sanchez del Rio, Manuel almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Start date:
05/12/2011
Due date:
% Done:

100%


Description

srio@kukulcan:/users/prodi/xop2.3$ ./xop
./xop environment variables:
XOP_HOME: /users/prodi/xop2.3
XOP_MODE: EMBEDDED
XOP_TASK: xop
IDL_DIR: /users/prodi/xop2.3/idl70
IDL_PATH: <IDL_DEFAULT>
DISPLAY: localhost:11.0

Starting XOP task: xop in EMBEDDED mode.
Executing: /users/prodi/xop2.3/idl70/bin/idl -em=/users/prodi/xop2.3/xop.sav

exec: 523: /users/prodi/xop2.3/idl70/bin/bin.linux.x86/idl: not found

History

#1 Updated by Sanchez del Rio, Manuel almost 8 years ago

the problem is that the idl starting script looks for /bin/arch, and Ubuntu does not have it.

Solution:

Replace the .../xop2.3/idl70/bin/idl by the enclosed file.

#2 Updated by Sanchez del Rio, Manuel almost 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF